Noticias Tecnología

WhatsApp detecta un agujero de seguridad que obliga a actualizar la versión

Un simple archivo malicioso de vídeo MP4 ha permitido ejecutar un código en cualquier plataforma donde se usara WhatsApp. Facebook, la empresa propietaria de la app de mensajería, ya ha arreglado el agujero de seguridad, pero requiere que cada usuario de WhatsApp actualice su versión. En Android, afecta a todas las versiones previas a la 2.19.274 y en iOS de Apple a las anteriores a la 2.19.100.

La Oficina de Seguridad del Internauta ha publicado también su advertencia a todos los usuarios. La actualización en WhatsApp se encuentra en los “ajustes” o “ayuda”, según la versión, de cada plataforma.

Este agujero se suma a otros descubiertos este año. En octubre, un archivo GIF podía también provocar la instalación de un virus en un móvil. Hace unos meses encontró otra brecha, que ha dado varios titulares en las últimas semanas. Facebook ha denunciado a la empresa de ciberespionaje israelí NSO por haber comprometido su plataforma. Los presuntos objetivos de la compañía israelí eran escogidos entre políticos u otros perfiles para analizar ilícitamente sus móviles.

La encriptación de los mensajes en WhatsApp no impide la expansión de este tipo de virus que llegan escondidos dentro de archivos aparentemente inofensivos. Por el tipo de vulnerabilidades, es poco probable que se conviertan en ataques dirigidos a cualquier usuario de WhatsApp, sino más bien apuntan hacia perfiles concretos.

Fuente: EL PAÍS
Ir al artículo original

You may also like